11.12.13, 09:54
0 комментарий
  DLE Баг-Фиксы / DLE Модули

Адаптация модулей на DLE 10.1 и выше

В последнее время очень часто пишут комментарии и сообщения, мол некоторые модули, которые работают на DLE 10.0 и ниже не хотят работать на DLE 10.1. Честно говоря, я и сам долго не мог понять почему, но как оказалось, всё удивительно просто...

Если вы столкнулись с данной проблемой, то выполните следующие действия:

1. Создаем текстовый документ с именем .htaccess (или распакуйте его из архива).

2. Внутри файла пишем:

Order Deny,Allow
Allow from all


3. Копируем данный файл во все папки с модулем. (Только те, что лежат в engine).

4. Готово

Автор: MSW

Напишите своё мнение