15.09.13, 12:34
2 комментарий
  DLE Модули

Модуль - Warned 3.0 для DLE

Модуль реализовывает возможность выдачи предупреждений за нарушения пользователями. После превышения, указанного в админке, числа предупреждений пользователю автоматически выдаётся бан, на определенное время.

Версия DLE: 8.x-10.0
Автор: MSW
Автор модификации: Qnut

СКАЧАТЬ

Вес файла
25.61 Kb

Комментарии

  1. sanyaray 15 сентября 2013 16:30                    

    Не работает модуль!

  1. ToNik Пользователь offline 15 сентября 2013 16:51                    

    sanyaray,
    Я не тестировал, точно сказать не могу...
    Посмотрите, в базе созданы таблицы с warn?
    По идее там нечему не работать...

    А вот изображения:
    main_c_l.png
    main_c_c.png
    main_c_r.png
    точно отсутствуют...

Напишите своё мнение