24.09.14, 10:03
6 комментарий
  Чаты

ELFCHAT 6.0 PRO

ElfChat 6.0 Pro - это мощный, простой в установке и не требовательный к ресурсам php чат, работающий на WebSocket и Ajax и использующий MySQl для хранения сообщений. Чат поддерживает комнаты и приватные сообщения между пользователями, модерирование и анти-спам. А так же скины и интеграцию с популярными CMS.

Возможности:

Чат
* Комнаты(Опционально)
* Комнаты с паролем
* Приватный чат как ICQ.
* Личные сообщения
* Смайлики
* Цветастые сообщений
* Теги IRC: /me, /quit
* Отображение количества пользователей в чате.
* html ники
* Статусы
* Авто статусы
* Звуки
* Спящий режим
* Скины
* Гостевой вход
* Чатский дух

Модерирование
* Модерирование из чата посредствам AJAX
* Глобальные сообщения
* Бан по ID пользователя
* Бан по IP
* Удаление из чата

Админ Центр
* Привязка модераторов к ID
* Логи модераторов
* Управление модераторами
* Управление комнатами
* Настройки для чата: время таймаута и тд.

Архив и Статистика
* Архив сообщений
* Статистика посещаемости по времени суток
* Поиск по архиву

СКАЧАТЬ

Вес файла
5.13 Mb

Комментарии

  1. noviix 19 ноября 2014 20:15                    

    null? чем отличается, стоит с Elfchat 5.2.0 Pro менять?

  1. ToNik Пользователь offline 19 ноября 2014 20:31                    

    noviix, Тут дело вкуса... (:

  1. Kustudio 2 декабря 2014 17:14                    

    При установке чата выдает такую ошибку Fatal error: require(): Failed opening required '/home/sosh12/video.sosh12.ru/app/vendor/autoload.php' (include_path='.:/usr/share/php:/usr/share/pear') in /home/sosh12/video.sosh12.ru/app/bootstrap.php on line 7
    Я так понял посмотрев архив сайта там нет папки vendor/autoload.php поэтому выдает ошибку в 7 строке bootstrap.php Не могу разобраться. Подскажите что делать?

    ToNik, При установке чата выдает такую ошибку Fatal error: require(): Failed opening required '/home/sosh12/video.sosh12.ru/app/vendor/autoload.php' (include_path='.:/usr/share/php:/usr/share/pear') in /home/sosh12/video.sosh12.ru/app/bootstrap.php on line 7
    Я так понял посмотрев архив сайта там нет папки vendor/autoload.php поэтому выдает ошибку в 7 строке bootstrap.php Не могу разобраться. Подскажите что делать?

  1. faster 6 декабря 2014 17:48                    

    :) zdes netu faila install :)

    Kto nebud pamojet ? ktota vaabshe ustanavil gdeta xot i na localhose Elfchat 6.0 ne 5.2.0 a imenno 6.0 6.0.0 Beta 1.2.3 vot eti ?

  1. Kustudio 7 декабря 2014 23:47                    

    faster, я обыскал весь интернет. Ни кто не ставил этот чат. У всех ошибка.

  1. faster 8 декабря 2014 00:00                    

    da da da...ya toje..no elfchat 5.2.0 rabotayet
    www.myfreands.ru

Напишите своё мнение